<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>June Jones &mdash; Julius Media</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.juliusmedia.com/june-jones-select-av/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="June Jones &mdash; Julius Media" />
<meta property="og:description" content="Toni McAllister interviews June Jones about working in AV." />
<meta property="og:url" content="https://www.juliusmedia.com/june-jones-select-av/" />
<meta property="og:site_name" content="Julius Media" />
<meta property="article:publisher" content="https://www.facebook.com/cxmagazine" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2020-02-13T19:26:00+00:00" />
<meta property="article:modified_time" content="2020-02-13T01:27:19+00:00" />
<meta property="og:updated_time" content="2020-02-13T01:27:19+00:00" />
<meta property="og:image" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/JuneLead.png" />
<meta property="og:image:secure_url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/JuneLead.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Toni McAllister interviews June Jones about working in AV." />
<meta name="twitter:title" content="June Jones &mdash; Julius Media" />
<meta name="twitter:image" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/JuneLead.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.juliusmedia.com/#organization","name":"CX Magazine","url":"https://www.juliusmedia.com/","sameAs":["https://www.facebook.com/cxmagazine","https://www.youtube.com/user/juliusmedia/"],"logo":{"@type":"ImageObject","@id":"https://www.juliusmedia.com/#logo","url":"https://www.juliusmedia.com/wp-content/uploads/2013/11/cx-spot-red-logo.jpg","width":444,"height":347,"caption":"CX Magazine"},"image":{"@id":"https://www.juliusmedia.com/#logo"}},{"@type":"WebSite","@id":"https://www.juliusmedia.com/#website","url":"https://www.juliusmedia.com/","name":"CX Magazine","description":"CX Magagine | CX Weekly News","publisher":{"@id":"https://www.juliusmedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.juliusmedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.juliusmedia.com/june-jones-select-av/#primaryimage","url":"https://www.juliusmedia.com/wp-content/uploads/2020/02/JuneLead.png","width":800,"height":425},{"@type":"WebPage","@id":"https://www.juliusmedia.com/june-jones-select-av/#webpage","url":"https://www.juliusmedia.com/june-jones-select-av/","inLanguage":"en-AU","name":"June Jones &mdash; Julius Media","isPartOf":{"@id":"https://www.juliusmedia.com/#website"},"primaryImageOfPage":{"@id":"https://www.juliusmedia.com/june-jones-select-av/#primaryimage"},"datePublished":"2020-02-13T19:26:00+00:00","dateModified":"2020-02-13T01:27:19+00:00"},{"@type":"Article","@id":"https://www.juliusmedia.com/june-jones-select-av/#article","isPartOf":{"@id":"https://www.juliusmedia.com/june-jones-select-av/#webpage"},"author":{"@id":"https://www.juliusmedia.com/#/schema/person/2b198b3900a51e45897b50be40075f8c"},"headline":"June Jones","datePublished":"2020-02-13T19:26:00+00:00","dateModified":"2020-02-13T01:27:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.juliusmedia.com/june-jones-select-av/#webpage"},"publisher":{"@id":"https://www.juliusmedia.com/#organization"},"image":{"@id":"https://www.juliusmedia.com/june-jones-select-av/#primaryimage"},"articleSection":"Front Page,Industry Issues,News,Production Reviews,Tech Talk"},{"@type":["Person"],"@id":"https://www.juliusmedia.com/#/schema/person/2b198b3900a51e45897b50be40075f8c","name":"DanGr","image":{"@type":"ImageObject","@id":"https://www.juliusmedia.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bf6d3692762eb14d4e5f91458b0ba838?s=96&d=mm&r=g","caption":"DanGr"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Julius Media &raquo; Feed" href="https://www.juliusmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Julius Media &raquo; Comments Feed" href="https://www.juliusmedia.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58273355-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58273355-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.juliusmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.juliusmedia.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.juliusmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.juliusmedia.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.juliusmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.juliusmedia.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.12.0/css/all.min.css?ver=2.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-977f2a1ca2548318ec7f8fa9f784ab2c-css'  href='https://www.juliusmedia.com/wp-content/uploads/bb-plugin/cache/977f2a1ca2548318ec7f8fa9f784ab2c-layout-bundle.css?ver=2.3.1.1-1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.juliusmedia.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-4-css'  href='https://www.juliusmedia.com/wp-content/themes/bb-theme/css/base-4.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.juliusmedia.com/wp-content/uploads/bb-theme/skin-5e2581ad34f58.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.juliusmedia.com/wp-content/themes/bb-theme-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.juliusmedia.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/imagesloaded.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"321444aade","ajaxurl":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php?nonce=c47f8aef7e","flash_swf_url":"https:\/\/www.juliusmedia.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"321444aade","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.17'></script>
<link rel='https://api.w.org/' href='https://www.juliusmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.juliusmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.juliusmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.juliusmedia.com/?p=24293' />
<link rel="alternate" type="application/json+oembed" href="https://www.juliusmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.juliusmedia.com%2Fjune-jones-select-av%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.juliusmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.juliusmedia.com%2Fjune-jones-select-av%2F&#038;format=xml" />
        <style>

        </style>
        <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://unpkg.com/tachyons@4.10.0/css/tachyons.min.css"/>
<!-- Gotham Condensed Screensmart -->
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7983018/7081812/css/fonts.css" />
</head>
<body class="post-template-default single single-post postid-24293 single-format-standard fl-theme-builder-header fl-theme-builder-singular fl-theme-builder-footer fl-framework-base-4 fl-preset-default fl-full-width fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-22935 fl-builder-global-templates-locked" data-post-id="22935" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5dae81544c182 fl-visible-mobile" data-node="5dae81544c182">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5dae81544f390" data-node="5dae81544f390">
			<div class="fl-col fl-node-5dae81544f4ca fl-col-has-cols" data-node="5dae81544f4ca">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5ded9091319c7 fl-col-group-nested fl-col-group-custom-width" data-node="5ded9091319c7">
			<div class="fl-col fl-node-5ded909131a60 fl-col-small" data-node="5ded909131a60">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5dae824e2672c" data-node="5dae824e2672c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-always">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.juliusmedia.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-4600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.juliusmedia.com/category/gear-news/">Gear News</a></li></ul></li><li id="menu-item-22978" class="menu-item menu-item-type-post_type_archive menu-item-object-magazine"><a href="https://www.juliusmedia.com/cx-magazine/">CX Magazine</a></li><li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/weekly-news/">CX Weekly</a></li><li id="menu-item-23801" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://entech-roadshow.com/">Entech Roadshow</a></li><li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/cx-media-job-board/">Jobs</a></li><li id="menu-item-13084" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/media-kit/">Media Kit</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.juliusmedia.com/category/history/">History</a></li><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/contact-us/">Contact</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5df9fd1f137cd fl-col-small" data-node="5df9fd1f137cd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5ded94bc6c4aa" data-node="5ded94bc6c4aa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-23567 size-medium" src="https://www.juliusmedia.com/wp-content/uploads/2019/10/logo-white-300x209.png" alt="logo-white" itemprop="image" height="209" width="300" title="logo-white"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5df9fb6dcb349 fl-col-small" data-node="5df9fb6dcb349">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5df9cc8f8b474 search-toggle" data-node="5df9cc8f8b474">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="fas fa-search" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5df9cc8f8b474" class="fl-icon-text fl-icon-text-wrap fl-icon-text-empty">
											</div>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5df97d4c3661b fl-visible-desktop-medium" data-node="5df97d4c3661b">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5df97d4c367b5" data-node="5df97d4c367b5">
			<div class="fl-col fl-node-5df97d4c367b6 fl-col-has-cols" data-node="5df97d4c367b6">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5df97d4c367b7 fl-col-group-nested fl-col-group-custom-width" data-node="5df97d4c367b7">
			<div class="fl-col fl-node-5df97e034c3a5 fl-col-small" data-node="5df97e034c3a5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5df97d4c367bb" data-node="5df97d4c367bb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-23567 size-medium" src="https://www.juliusmedia.com/wp-content/uploads/2019/10/logo-white-300x209.png" alt="logo-white" itemprop="image" height="209" width="300" title="logo-white"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5df97d4c367b8" data-node="5df97d4c367b8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5df97d4c367b9" data-node="5df97d4c367b9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu-1" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.juliusmedia.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-4600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.juliusmedia.com/category/gear-news/">Gear News</a></li></ul></li><li id="menu-item-22978" class="menu-item menu-item-type-post_type_archive menu-item-object-magazine"><a href="https://www.juliusmedia.com/cx-magazine/">CX Magazine</a></li><li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/weekly-news/">CX Weekly</a></li><li id="menu-item-23801" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://entech-roadshow.com/">Entech Roadshow</a></li><li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/cx-media-job-board/">Jobs</a></li><li id="menu-item-13084" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/media-kit/">Media Kit</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.juliusmedia.com/category/history/">History</a></li><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.juliusmedia.com/contact-us/">Contact</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5df9cabdec440 fl-col-small" data-node="5df9cabdec440">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5df9cabdec2a0" data-node="5df9cabdec2a0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="search-toggle">
<a href="#" class="white tr dib" style="font-size: 14px; width: 100%;">Search archives back to 1990s <i class="fas fa-search pl2 v-mid" aria-hidden="true" style="font-size: 26px"></i></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="search-row" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5def015210e50" data-node="5def015210e50">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5def015216c13" data-node="5def015216c13">
			<div class="fl-col fl-node-5def015216d73" data-node="5def015216d73">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5def01879c365" data-node="5def01879c365">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.juliusmedia.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-22265 fl-builder-global-templates-locked" data-post-id="22265"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5dedb1d708077" data-node="5dedb1d708077">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dedb1d70e52b" data-node="5dedb1d70e52b">
			<div class="fl-col fl-node-5dedb1d70e62f" data-node="5dedb1d70e62f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5dedb33061422" data-node="5dedb33061422">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="flex items-center justify-between pb1 mb2">
    <h2 id="header-section" class="f4 lh-title pt2 pl2 pb1 bb bl b--black-90" style="border-width: 1px;">Women in AV</h2>
    <h3 class="f5 lh-title pt2">14 Feb 2020</h3>
</div>
<div class="">
<div class="juliu-header" id="juliu-1083245381"><a data-bid="1" href="https://www.juliusmedia.com/linkout/20824" rel="nofollow"><img width="728" height="90" src='https://www.juliusmedia.com/wp-content/uploads/2019/10/Clearlight-OCT-19-banner-1.png' alt=''  /></a></div>
</div>
<h1 class="mt3 mb0">June Jones</h1>

<div class="f4 fw7 mb2" style="text-transform: none">by Toni McAllister</div>

<div style="margin-left: -20px;">
    <img src="https://www.juliusmedia.com/wp-content/uploads/2020/02/JuneLead.png" class="clip-corner db w-100 mv3">
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5dae841161042" data-node="5dae841161042">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dae841161048" data-node="5dae841161048">
			<div class="fl-col fl-node-5dae841161049" data-node="5dae841161049">
	<div class="fl-col-content fl-node-content">
	<div id="post-content" class="fl-module fl-module-fl-post-content fl-node-5dae84116104a" data-node="5dae84116104a">
	<div class="fl-module-content fl-node-content">
		
<h2>June Jones &#8211; Select Audio Visual</h2>



<p>Meet June Jones, Operations Manager for Select Audio Visual in Queensland. June has been working in the industry for over 20 years and brings a rich background of event knowledge to her work. She is passionate about customer service, loves AV, and wouldn’t want to be doing anything else<br><br></p>



<p><strong>What do you love about working in AV?</strong><br>I love the different aspect to every day. No two days are exactly the same. I couldn’t see myself working anywhere where I walked in 9 to 5 and knew exactly what I was going to be doing and ticking boxes and just going through the motions. </p>



<p>The thing about this job, while it can frustrate you and drive you crazy, at the same time it’s very different every day and that’s what keeps it fresh and new and wanting you to do it.<br><br> <br><strong>What motivates you?</strong><br>When I do something and somebody says that was amazing or “You nailed it!” I love it when a client says “You totally got what I was asking you to do, even with that short brief I gave you, you totally brought it to life.” </p><div class="juliu-after-first-paragraph" style="text-align: center; " id="juliu-1382012178"><div class="juliu-adlabel">Advertisement</div><a data-bid="1" href="https://www.juliusmedia.com/linkout/20464" rel="nofollow"><img width="300" height="250" src='https://www.juliusmedia.com/wp-content/uploads/2019/03/4K获奖.gif' alt=''  /></a></div>



<p>Working together to achieve amazing results gives me everything I need every day.<br><br> <br><strong>What interests you more – the gear in the box or what it does?</strong><br>I’ve always approached my work from a customer service angle, not a technical AV perspective. 95% of our clients are not technical. They don’t know what they want. They just know the look or feel they want. </p>



<p>Rather than look at the gear and what it can do, I think ‘How can I make this adapt to what they want to do?” I’m less about brands of gear. I am about collaborating with the client to achieve their event objectives.<br><br> <br><strong>Do you have a particular gear crush?</strong><br>I don’t get connected to the gear in the way some techs do. And I think sometimes that is a godsend and sometimes it’s a downfall. But it works for me because that’s how I approach my clients and every event. I don’t have a favourite. It’s just what is going to work for what they want to do.<br><br> <br><strong>How did you get your start in AV?</strong><br>I came from a background in banqueting in London and I saw what they were doing with AV, which was in its infancy back then. I just looked at what they were doing and thought that looks far more interesting than anything in banquets. So I wanted to switch over. <br><br>I didn’t have the opportunity in London but when I moved to Australia the opportunity arose to work for Robin White. They could see back then that they needed someone with a customer service focus rather than technical.Because you can teach the AV but it’s harder to teach customer service. <br><br>When they gave me that opportunity I just ran with it. I did lots of work outside of hours and always went along with the crew.<br><br><br> <strong>So you did most of your learning on the job?</strong><br>I absorbed everything like a sponge. As soon as someone was able to teach me something I wanted to learn. I wanted to know how they did it, how they put it together, why it went together this way. <br><br><br><strong>What was your biggest challenge transitioning from banquets to AV</strong>?<br>Learning about the connectivity and how everything worked. You plug this in here and this should happen, but it doesn’t actually because you have to make sure of all these other factors. That was the biggest challenge then, but I think it’s still the biggest challenge now. </p>



<p>The technology is always evolving so you have to keep those skills up and keep up that knowledge base. What was rule of thumb 5 or 10 years ago, we don’t even look at anymore.<br><br><br><strong>AV has traditionally been a male-dominated industry. How have you been able to thrive and build a successful career?</strong><br>Because I bring a different skill set. I excel in organisation and attention to detail. And all those things I think women predominantly have because they run multiple roads in their lives. I know that sounds a bit sexist. <br><br>You also have to have the desire to learn the equipment and be able to hold your own technically. That was one of the challenges I had once I had started to get some runs on the board. I was challenged about my technicality – what I could bring to the table technically as well as all that other ‘fluffy stuff’. That made me want to learn. <br><br>Anyone coming into the industry has to want to learn. It’s not a 9 to 5 job, it never has been, not if you want to make a real career out of it and have it long standing. You have to keep up with the changes, keep up with the trends and bring all these things to your clients. <br><br><br><strong>How do you keep up with trends?</strong><br>Everyday stuff I see. I never let an opportunity pass me by. Everything from what designers are doing, Instagram, Facebook, other events. I’ll never steal what others are doing, but there are aspects from it you can make personal to your own event. <br><br>It’s about always listening and looking out around you. Budgets are tightening but clients still want more bang for their buck.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.juliusmedia.com/wp-content/uploads/2020/02/SelectAV-Portraits29.04.19-347.jpg"><img src="https://www.juliusmedia.com/wp-content/uploads/2020/02/SelectAV-Portraits29.04.19-347-764x1024.jpg" alt="" class="wp-image-24296" width="239" height="320" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/SelectAV-Portraits29.04.19-347-764x1024.jpg 764w, https://www.juliusmedia.com/wp-content/uploads/2020/02/SelectAV-Portraits29.04.19-347-224x300.jpg 224w, https://www.juliusmedia.com/wp-content/uploads/2020/02/SelectAV-Portraits29.04.19-347-768x1030.jpg 768w, https://www.juliusmedia.com/wp-content/uploads/2020/02/SelectAV-Portraits29.04.19-347.jpg 900w" sizes="(max-width: 239px) 100vw, 239px" /></a><figcaption>June Jones</figcaption></figure></div>



<p><br><strong>Any tricks or ways to best communicate around this?</strong><br>Each event has a different fix or way that I would approach it. I’m a real fan of lighting and how we can use that to change the look and feel of a function space and make it better for very little budget. </p>



<p>I always start from the beginning and look at what the client wants to achieve, who is attending, what the space is like, what’s the layout. </p>



<p>If clients haven’t thought through this early stuff first, then it can be a very long process to get to the right answer. But my transparency and openness from the beginning has always stood me in good stead.<br><br><br><strong>What is one of the highlights or most significant events of your career?</strong><br>An international conference on the Gold Coast last year with 11 rooms and 5 days of conferencing. It was mind-blowing. <br><br>I pride myself on my attention to detail and ability to coordinate large scale events. But even this blew my mind. I remember saying “This is the most difficult thing I have ever done”. <br><br>The most challenging aspect was all of the moving parts. The sheer size wasn’t it, the moving parts and the many variables happening in the background. <br><br><br><strong>What helped you cope or succeed?</strong><br>It was the team. The saying “There is no “I” in team” is not a euphemism. It’s real. Because you need to have the people around you to share the load with. You can’t do it all. It’s all about working together. </p>



<p>I think the key to success was also the most challenging thing, to keep everyone at the top of their game, as well as staying at the top of my game. </p>



<p>It was a lesson in this being more than just equipment, more than just techs, more than just the client. It’s about pulling all the elements together and keeping everyone happy. <br><br>It’s quite a skill and that comes with years of experience. Which is why people don’t manage multi-day million dollar conferences at the beginning of their career!<br><br><br><strong>Any advice to young women wanting to make a start in AV?</strong><br>There is an argument to having some background in events. If you are serious about getting into AV, if you have some of those other event skills then you can transition over. Then you are talking about something with some background knowledge. </p>



<p>Quite often you can talk to AV people and they can only speak from their point of view. If you want to jump straight in, you can do that. But if you want a career in AV, you have to have the mindset that you’ll need to grasp other skills along the way. It’s not just how the gear works.<br> <br>There was a mindset years ago that women couldn’t be in AV because they couldn’t load trucks or move heavy gear around. With WHS these days we’re promoting safe work practices for everyone not just women. <br><br>The way the rules and laws for WHS have changed over the years, it has done so much to facilitate women coming into to the industry. And facilitating diversity in general.<br><br><br></p>



<blockquote class="wp-block-quote is-style-default"><p><em>&#8230; rules and laws for WHS have changed over the years, it has done so much to facilitate women coming into to the industry. And facilitating diversity in general. </em></p></blockquote>



<p> <br><strong>What would you be doing if you weren’t working in AV?</strong><br>I think I would have stayed in banqueting or something in customer service. But if I have a choice I won’t leave AV! I’ll finish my career here. <br><br>I could never do a 9 to 5 job. I need something with lots of moving parts and to do something different every day. I’d be bored if I didn’t have something to challenge me every day.<br><br><br><strong>Do you have a superpower?</strong><br>Not sleeping much. Being able to function on five hours sleep. That has really helped me out over the years. Working in AV and needing lots of sleep – doesn’t really go together. Sleep is a waste of time! <br><br><br><strong>Any parting words?</strong><br>I hope we do see more women coming into the industry. And I really hope that they don’t think any of the old ideals are still around – because they’re not. But they have to have the drive to do it. </p>



<p>Like any industry, there are going to be gates they have to get through and hurdles they have to jump over. But if they have the drive to do it, they can. They just have to want it<br></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.juliusmedia.com/wp-content/uploads/2020/02/June2.jpg"><img src="https://www.juliusmedia.com/wp-content/uploads/2020/02/June2.jpg" alt="" class="wp-image-24297" width="336" height="220" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/June2.jpg 939w, https://www.juliusmedia.com/wp-content/uploads/2020/02/June2-300x197.jpg 300w, https://www.juliusmedia.com/wp-content/uploads/2020/02/June2-768x505.jpg 768w" sizes="(max-width: 336px) 100vw, 336px" /></a></figure></div>



<p> <br><br><br></p>



<h6><em><a rel="noreferrer noopener" href="https://www.juliusmedia.com/cx-magazine/cx155-february-2020" target="_blank">CX Magazine &#8211;&nbsp;February 2020</a>&nbsp; &nbsp;</em><br><br>LIGHTING &nbsp;| &nbsp;AUDIO &nbsp;| &nbsp;VIDEO &nbsp;| &nbsp;STAGING &nbsp;| &nbsp;INTEGRATION</h6>



<figure class="wp-block-image size-large is-resized"><a href="https://www.juliusmedia.com/wp-content/uploads/2020/02/LEad-June.jpg"><img src="https://www.juliusmedia.com/wp-content/uploads/2020/02/LEad-June.jpg" alt="" class="wp-image-24295" width="158" height="224" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/LEad-June.jpg 415w, https://www.juliusmedia.com/wp-content/uploads/2020/02/LEad-June-211x300.jpg 211w" sizes="(max-width: 158px) 100vw, 158px" /></a></figure>



<h6><em>Entertainment technology news and issues for Australia and New Zealand </em><br><em>&#8211; in print and free online <a rel="noreferrer noopener" href="https://www.juliusmedia.com/" target="_blank">www.juliusmedia.com</a></em></h6>



<p><br></p>



<h6>© VCS Creative Publishing</h6>



<p><br><br><br></p>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5df9a0da01514 fl-col-small" data-node="5df9a0da01514">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5df99f646c6e2" data-node="5df99f646c6e2">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5df99fb19e0ac" data-node="5df99fb19e0ac">
			<div class="fl-col fl-node-5dedf06325494" data-node="5dedf06325494">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dedf08a9d170" data-node="5dedf08a9d170">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5dedf0631d19d" data-node="5dedf0631d19d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Published monthly since 1991, our famous AV industry magazine is free for download or pay for print. Subscribers also receive CX News, our free weekly email with the latest industry news and jobs.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-5dedf17b67905" data-node="5dedf17b67905">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left">
			<a href="https://www.juliusmedia.com/cx-magazine/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe now</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5dfa021c40545" data-node="5dfa021c40545">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dfa0242a0ac4" data-node="5dfa0242a0ac4">
			<div class="fl-col fl-node-5deed31ce174f fl-col-small" data-node="5deed31ce174f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5deed2e57ff0f" data-node="5deed2e57ff0f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Recent posts</span>
	</h2>
	</div>
</div>
<div id="recent-posts" class="fl-module fl-module-post-grid fl-node-5def8fb1178a5" data-node="5def8fb1178a5">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-24328 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-gear-news category-news" itemscope itemtype="">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.juliusmedia.com/resolution-x-invests-in-chamsys-quickq-consoles/" content="Resolution X Invests in ChamSys QuickQ Consoles" /><meta itemprop="datePublished" content="2020-02-14" /><meta itemprop="dateModified" content="2020-02-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Julius Media"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.juliusmedia.com/author/jason/" /><meta itemprop="name" content="Jason Allen" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/Resolution-X-Invests-in-ChamSys-QuickQ-Consoles_01-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="flex pv2" style="border-bottom: 1px solid #ddd;">
<div style="width: 150px; flex-shrink: 0;">

	<a href='https://www.juliusmedia.com/resolution-x-invests-in-chamsys-quickq-consoles/' title='Resolution X Invests in ChamSys QuickQ Consoles'><img width="267" height="150" src="https://www.juliusmedia.com/wp-content/uploads/2020/02/Resolution-X-Invests-in-ChamSys-QuickQ-Consoles_01-267x150.jpg" class=" wp-post-image" alt="" itemprop="image" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/Resolution-X-Invests-in-ChamSys-QuickQ-Consoles_01-267x150.jpg 267w, https://www.juliusmedia.com/wp-content/uploads/2020/02/Resolution-X-Invests-in-ChamSys-QuickQ-Consoles_01-1280x720.jpg 1280w" sizes="(max-width: 267px) 100vw, 267px" /></a>

</div>

<div class="ph3">
    <div class="f5 lh-title fw7"><a href='https://www.juliusmedia.com/resolution-x-invests-in-chamsys-quickq-consoles/' title='Resolution X Invests in ChamSys QuickQ Consoles'>Resolution X Invests in ChamSys QuickQ Consoles</a></div>
    <div class="f7 lh-title">14 Feb 2020</div>
</div>
</div></div>


<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-24322 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-gear-news category-news" itemscope itemtype="">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.juliusmedia.com/cmgs-new-touring-division-invests-in-flagship-meyer-sound-leo-system/" content="CMG’s new touring division invests in flagship Meyer Sound LEO system" /><meta itemprop="datePublished" content="2020-02-14" /><meta itemprop="dateModified" content="2020-02-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Julius Media"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.juliusmedia.com/author/jason/" /><meta itemprop="name" content="Jason Allen" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="flex pv2" style="border-bottom: 1px solid #ddd;">
<div style="width: 150px; flex-shrink: 0;">

	<a href='https://www.juliusmedia.com/cmgs-new-touring-division-invests-in-flagship-meyer-sound-leo-system/' title='CMG’s new touring division invests in flagship Meyer Sound LEO system'><img width="267" height="150" src="https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-267x150.jpg" class=" wp-post-image" alt="" itemprop="image" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-267x150.jpg 267w, https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-300x169.jpg 300w, https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-1024x576.jpg 1024w, https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-768x432.jpg 768w, https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-1536x864.jpg 1536w, https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1-1280x720.jpg 1280w, https://www.juliusmedia.com/wp-content/uploads/2020/02/CMG-Touring-Meyer-Sound-LEO-Harvest-Rain-Sydney-3-1.jpg 1920w" sizes="(max-width: 267px) 100vw, 267px" /></a>

</div>

<div class="ph3">
    <div class="f5 lh-title fw7"><a href='https://www.juliusmedia.com/cmgs-new-touring-division-invests-in-flagship-meyer-sound-leo-system/' title='CMG’s new touring division invests in flagship Meyer Sound LEO system'>CMG’s new touring division invests in flagship Meyer Sound LEO system</a></div>
    <div class="f7 lh-title">14 Feb 2020</div>
</div>
</div></div>


<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-24285 post type-post status-publish format-standard has-post-thumbnail hentry category-nz" itemscope itemtype="">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.juliusmedia.com/prime-minister-unveils-striking-digital-artwork-in-aucklands-aotea-centre/" content="Prime Minister Unveils Striking Digital Artwork in Auckland’s Aotea Centre" /><meta itemprop="datePublished" content="2020-02-13" /><meta itemprop="dateModified" content="2020-02-13" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Julius Media"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.juliusmedia.com/author/jason/" /><meta itemprop="name" content="Jason Allen" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/LisaReihanaArtworkUnveilingZDS_4967PR.jpg" /><meta itemprop="width" content="1181" /><meta itemprop="height" content="1772" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="flex pv2" style="border-bottom: 1px solid #ddd;">
<div style="width: 150px; flex-shrink: 0;">

	<a href='https://www.juliusmedia.com/prime-minister-unveils-striking-digital-artwork-in-aucklands-aotea-centre/' title='Prime Minister Unveils Striking Digital Artwork in Auckland’s Aotea Centre'><img width="267" height="150" src="https://www.juliusmedia.com/wp-content/uploads/2020/02/LisaReihanaArtworkUnveilingZDS_4967PR-267x150.jpg" class=" wp-post-image" alt="Lisa Reihana and Prime Minister Jacinda Ardern" itemprop="image" /></a>

</div>

<div class="ph3">
    <div class="f5 lh-title fw7"><a href='https://www.juliusmedia.com/prime-minister-unveils-striking-digital-artwork-in-aucklands-aotea-centre/' title='Prime Minister Unveils Striking Digital Artwork in Auckland’s Aotea Centre'>Prime Minister Unveils Striking Digital Artwork in Auckland’s Aotea Centre</a></div>
    <div class="f7 lh-title">13 Feb 2020</div>
</div>
</div></div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5deed36536e8b fl-col-small" data-node="5deed36536e8b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5deed3652e2cd" data-node="5deed3652e2cd">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Latest jobs</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-5def809fb8c00" data-node="5def809fb8c00">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Collection">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-24318 job type-job status-publish has-post-thumbnail hentry job-type-contract" itemscope itemtype="">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.juliusmedia.com/job-board/project-manager-2/" content="Project Manager" /><meta itemprop="datePublished" content="2020-02-14" /><meta itemprop="dateModified" content="2020-02-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Julius Media"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.juliusmedia.com/author/kristina-helbig/" /><meta itemprop="name" content="Kristina Helbig" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1365" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="flex pv2" style="border-bottom: 1px solid #ddd;">
    <div style="width: 150px; flex-shrink: 0">
        
	        <a href='https://www.juliusmedia.com/job-board/project-manager-2/' title='Project Manager'><img width="267" height="150" src="https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-267x150.jpg" class=" wp-post-image" alt="" itemprop="image" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-267x150.jpg 267w, https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-1280x720.jpg 1280w" sizes="(max-width: 267px) 100vw, 267px" /></a>
        
    </div>
    <div class="mh3">
        <div class="f5 lh-title fw7 di mr2"><a href='https://www.juliusmedia.com/job-board/project-manager-2/' title='Project Manager'>Project Manager</a></div>
        <div class="f7 lh-title di nowrap">14 Feb 2020</div>
        
    </div>
</div></div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-24317 job type-job status-publish has-post-thumbnail hentry job-type-full-time" itemscope itemtype="">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.juliusmedia.com/job-board/systems-engineer/" content="Systems Engineer" /><meta itemprop="datePublished" content="2020-02-13" /><meta itemprop="dateModified" content="2020-02-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Julius Media"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.juliusmedia.com/author/kristina-helbig/" /><meta itemprop="name" content="Kristina Helbig" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-1.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1365" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="flex pv2" style="border-bottom: 1px solid #ddd;">
    <div style="width: 150px; flex-shrink: 0">
        
	        <a href='https://www.juliusmedia.com/job-board/systems-engineer/' title='Systems Engineer'><img width="267" height="150" src="https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-1-267x150.jpg" class=" wp-post-image" alt="" itemprop="image" srcset="https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-1-267x150.jpg 267w, https://www.juliusmedia.com/wp-content/uploads/2020/02/48598265072_c2cca824db_k-1-1280x720.jpg 1280w" sizes="(max-width: 267px) 100vw, 267px" /></a>
        
    </div>
    <div class="mh3">
        <div class="f5 lh-title fw7 di mr2"><a href='https://www.juliusmedia.com/job-board/systems-engineer/' title='Systems Engineer'>Systems Engineer</a></div>
        <div class="f7 lh-title di nowrap">13 Feb 2020</div>
        
    </div>
</div></div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-24267 job type-job status-publish has-post-thumbnail hentry job-type-full-time job-status-open" itemscope itemtype="">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.juliusmedia.com/job-board/technical-sales-representative-2/" content="Technical Sales Representative" /><meta itemprop="datePublished" content="2020-02-13" /><meta itemprop="dateModified" content="2020-02-13" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Julius Media"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.juliusmedia.com/author/eca/" /><meta itemprop="name" content="ECA" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.juliusmedia.com/wp-content/uploads/2020/02/EC-Logo-Transparent2.png" /><meta itemprop="width" content="273" /><meta itemprop="height" content="172" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="flex pv2" style="border-bottom: 1px solid #ddd;">
    <div style="width: 150px; flex-shrink: 0">
        
	        <a href='https://www.juliusmedia.com/job-board/technical-sales-representative-2/' title='Technical Sales Representative'><img width="267" height="150" src="https://www.juliusmedia.com/wp-content/uploads/2020/02/EC-Logo-Transparent2-267x150.png" class=" wp-post-image" alt="" itemprop="image" /></a>
        
    </div>
    <div class="mh3">
        <div class="f5 lh-title fw7 di mr2"><a href='https://www.juliusmedia.com/job-board/technical-sales-representative-2/' title='Technical Sales Representative'>Technical Sales Representative</a></div>
        <div class="f7 lh-title di nowrap">13 Feb 2020</div>
        
    </div>
</div></div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-5deed3652e2c7" data-node="5deed3652e2c7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left">
			<a href="https://www.juliusmedia.com/cx-media-job-board/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">View all jobs</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-22273 fl-builder-global-templates-locked" data-post-id="22273" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5df026734f3ff" data-node="5df026734f3ff">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5df026735351b" data-node="5df026735351b">
			<div class="fl-col fl-node-5df0267353623" data-node="5df0267353623">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5df026b3f22e2" data-node="5df026b3f22e2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="bg-black-90 white f6">
        <div class="flex">
            <img src="https://www.juliusmedia.com/wp-content/uploads/2013/10/logo-white-small.png" class="h2 pt1">
            <div class="ml2">
                <div class="f5 lh-title fw9 ttu">Digital Network</div>
                <div class="f7 lh-title condensed">juliusmedia.com | CX weekly news email</div>
            </div>
        </div>
        <div class="mv3"><a href="https://www.facebook.com/cxmagazine/" class="white"><i class="fab fa-facebook-square fa-3x"></i></a></div>
        <div class="f7 silver mv2 condensed">Published by VCS Creative Publishing Pty Ltd</div>
        <div class="f7 silver mv2 condensed">PO Box 1045, Ascot Vale, VIC, 3032 Australia<br>Phone: +61 (0) 407 735 920<br>Email: jason@vcscreative.com</div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.juliusmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.1.1'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/uploads/bb-plugin/cache/46b2b79ce41195a19d8f72d5adb0cb9e-layout-bundle.js?ver=2.3.1.1-1.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5.1'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.juliusmedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.juliusmedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.juliusmedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.juliusmedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.juliusmedia.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_has_ads = [["20464","ad",null],["20824","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[20464,20824]};var advads_tracking_urls = {"1":"https:\/\/www.juliusmedia.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.juliusmedia.com\/linkout\/"};var advads_gatracking_allads = {"1":{"24315":{"title":"Show Tech NZ Martin 260x260","target":"https:\/\/www.showtech.com.au\/our-brands\/martin\/?utm_source=cx-era-260&utm_medium=cx-news&utm_campaign=dawn_new_era"},"24313":{"title":"Pacific Av NZ Meyer Sound 260x260","target":"https:\/\/www.pacificav.co.nz\/"},"24312":{"title":"Show Tech NZ Showpro leaderboard","target":"https:\/\/www.showtech.com.au\/our-brands\/showpro\/"},"24309":{"title":"Jands Robe NZ 260x260","target":"https:\/\/www.robe.cz\/esprite\/"},"24308":{"title":"Jands NZ L-acoustics header","target":"https:\/\/www.l-acoustics.com\/en\/products\/loudspeaker-systems\/arcs-series-constant-curvature-line-source\/"},"23932":{"title":"","target":"https:\/\/www.bromptontech.com\/features\/hdr\/?utm_source=CXMEDIA&utm_medium=GIF%20WEBBANNER&utm_campaign=HDRJAN2020"},"23772":{"title":"ENTECH 2020 - LB","target":"https:\/\/www.entech-roadshow.com\/australia-1"},"23676":{"title":"Live Sound - MRec","target":false},"23662":{"title":"Showtechnix - MRec","target":"https:\/\/www.showtechnix.co.nz\/"},"23659":{"title":"Showquip - LB","target":"https:\/\/www.showquip.com\/"},"23657":{"title":"Sennheiser - LB","target":"https:\/\/en-nz.sennheiser.com\/ie40pro"},"23655":{"title":"NSL - LB","target":"https:\/\/www.nsl.co.nz\/campaigns\/qsc-ks118\/"},"23653":{"title":"Jansen - LB","target":"https:\/\/jansen.nz\/"},"23649":{"title":"Edwards Sound - MRec","target":"https:\/\/www.edwardsnz.co.nz\/"},"23554":{"title":"Amber DP - final MRec","target":"http:\/\/info.ambertech.com.au\/coming_in_2020?utm_source=CX_EDM&utm_campaign=SATELLITE&utm_content=mrec"},"23552":{"title":"Amber DP - final LB","target":"http:\/\/info.ambertech.com.au\/coming_in_2020?utm_source=CX_web&utm_campaign=SATELLITE&utm_content=leaderboard"},"23236":{"title":"Clearlight MR - Infinity","target":"https:\/\/www.clearlight.com.au\/Infinity\/"},"20947":{"title":"Clearlight Demo - LB","target":"https:\/\/clearlight.com.au\/book-demo\/"},"20824":{"title":"Clearlight - LB","target":"https:\/\/clearlight.com.au\/Infinity\/"},"20464":{"title":"NovaStar - MR","target":"https:\/\/www.novastar.tech\/product\/standard-line\/mctrl4k\/"},"20461":{"title":"CX News - LB","target":"http:\/\/juliusmedia.us5.list-manage2.com\/subscribe?u=9774cb46671b1e2e12db6237b&id=8cc6858926"},"20277":{"title":"PA People ClearCom - MR","target":"http:\/\/www.papeople.com.au\/index.php\/event-communications"}}};var advads_gatracking_anonym = true;</script><script>
// Workaround to hide address fields for digital-only membership, but make address compulsory for print subscriptions.
if (jQuery('title:contains("Free Digital Access")').length !== 0) {
  jQuery('div[class*="mepr_mepr-address"]').hide();
}
else {
  jQuery('input[id*="mepr-address"]').attr('required', true);
  jQuery('#mepr-address-two1').attr('required', false);
}

// Tweak the search placeholder text. Wordpress doesn't use placeholder by default.
jQuery('.fl-search-input').val('').attr('placeholder', 'Search archives back to 1990s');

// Nav search toggle
jQuery('.search-toggle').click(function(e) {
    jQuery('#search-row').slideToggle();
    e.preventDefault();
})
</script></body>
</html>
